Skip to content

Alle Artikel A–Z ​

Dieses Verzeichnis enthält alle veröffentlichten Dokumentationsseiten in alphabetischer Reihenfolge. Es wird automatisch aktualisiert. Nutzen Sie es für den redaktionellen Durchgang; auch Übersichten und frühere Verfahren sind enthalten.

Öffnen Sie einen Artikel über diese Liste oder über das Untermenü „Alle Artikel A–Z“. Die Hilfe-Navigation bleibt dabei geöffnet, sodass Sie die Artikel der Reihe nach durchgehen können.

Zum Bearbeiten öffnen Sie zuerst den gewünschten Artikel. Dessen Stift- und VS-Schaltflächen führen direkt zur passenden Quelldatei; die A–Z-Navigation bleibt beim Lesen erhalten. Die Schaltflächen auf dieser Verzeichnisseite öffnen dagegen die Vorlage der automatisch erzeugten Liste. Titel und Einträge ändern sich durch die Bearbeitung der jeweiligen Artikel. Die Schritte erläutert An der Dokumentation mitarbeiten.

536 Seiten · Mit der Browsersuche (Strg+F) finden Sie einen Titel.

  1. A01 Fachklassen der Berufsschule
  2. A03 Fachklassen mit Zusatzqualifikation
  3. A12 Ausbildungsvorbereitung in Vollzeit
  4. A13 Ausbildungsvorbereitung in Teilzeit
  5. Abgänger mit fehlendem Lernabschnitt
  6. Abgeschlossene Fächer holen
  7. Abgeschlossene Fächer löschen
  8. Abitur
  9. Abiturberechnungen durchführen
  10. Abiturergebnis berechnen
  11. Abiturjahr für die Statistik setzen
  12. Abiturprüfungsergebnisse eingeben
  13. Abiturzulassung berechnen
  14. Abschlussdatum neu berechnen
  15. Abschlussprognosen mit PM2 erstellen
  16. Abschlussverfahren am Berufskolleg
  17. Abschnittsdaten löschen
  18. Access-Datenbank reparieren und komprimieren
  19. Access-Probleme unter Windows Server 2012 beheben
  20. Adressarten
  21. Aktive Schüler mit fehlendem Lernabschnitt
  22. Alle Artikel A–Z
  23. AlleFaecherLaden
  24. Allgemeine Adressen
  25. Allgemeine Gruppenprozesse
  26. Allgemeine Vorbereitungen
  27. Allgemeine Vorbereitungen
  28. Amtliche Schulstatistik vorbereiten
  29. An der Dokumentation mitarbeiten
  30. Analyseverfahren in PM2 auswählen
  31. Andere Schulen und Schulnummern
  32. Änderungshistorie von Kurs42
  33. Änderungshistorie von LuPO
  34. Änderungshistorie von SchILD-NRW 2
  35. Angemeldete Benutzer anzeigen
  36. Ankreuzkompetenzen einrichten
  37. Ankreuzkompetenzen im ASV
  38. Ankreuzzeugnisse mit dem Report-Explorer erstellen
  39. Ankreuzzeugnisse vorbereiten
  40. Anonymisierungstool
  41. Anrede
  42. AnzahlElemente
  43. Anzeige und Fächerauswahl in KM2 anpassen
  44. Arbeiten mit der Reportverwaltung und dem Reportdesigner
  45. Arbeiten mit SchILD-NRW 2
  46. Arten von Erziehungsberechtigten
  47. Artikel schreiben und bearbeiten
  48. ASDPC
  49. ASDPC installieren und einrichten
  50. AssignFont
  51. Attributsfilter
  52. AufFaecherFiltern
  53. Aufnahmejahr für neue Schüler zurücksetzen
  54. AufzaehlungRTF
  55. Auswählen und filtern
  56. Automatische Prozesse ausführen
  57. B06 Berufliche Kenntnisse und Hauptschulabschluss
  58. B07 Berufliche Kenntnisse und mittlerer Schulabschluss
  59. Barrierefreiheitserklärung des Wikis
  60. Beenden
  61. Beispiel einer eigenen Report-Datenquelle
  62. Beispiele
  63. Beispiele aus der BASIC-Reportsammlung
  64. Belegprüfung für Sek. II
  65. Benutzer und Einstellungen
  66. Benutzerrechte in KM2
  67. Benutzerrechte mit Useradmn verwalten
  68. Benutzerverwaltung als Plugin einbinden
  69. Berufskolleg
  70. Bescheinigungen für bilinguale Bildungsgänge
  71. Bestaetigung
  72. Betrieb oder Adresse zuweisen
  73. Bilderkatalog
  74. Bildungsgangwechsel am Berufskolleg
  75. BK-Abschlüsse nach Anlage A
  76. BK-Abschlüsse nach Anlage B
  77. BK-Abschlüsse nach Anlage C
  78. BK-Abschlüsse nach Anlage D
  79. BK-Abschlüsse nach Anlage E
  80. Blockung mit K422CNF
  81. Blockung mit Kurs42 To CNF
  82. C01 Berufsabschluss und Fachhochschulreife
  83. C02 Berufsabschluss für Studienberechtigte
  84. C05 Fachoberschule Klasse 11
  85. C06 Fachoberschule Klasse 12S
  86. C08 Fachoberschule Klasse 12B
  87. CreateNotenHeader
  88. CreateNotenHeaderUS
  89. D01 Abschlussberechnung nach dem Abitur
  90. D01 Berufsabschluss und Abitur
  91. Das Konferenzmodul KM2 kennenlernen
  92. Das Programm im Überblick
  93. Dateien und Felder der Textschnittstelle
  94. DateinameFuerDVAuswaehlen
  95. Dateinamen und Ablage festlegen
  96. Daten als Text- oder Excel-Datei exportieren
  97. Daten im aktuellen Halbjahr bearbeiten
  98. Daten in eine andere Datenbank übertragen
  99. Daten nach Excel oder Calc exportieren
  100. Datenaustausch
  101. Datenaustausch über die SchILD-NRW 2-Schnittstelle
  102. Datenbank aufräumen
  103. Datenbank kopieren
  104. Datenbank und Administratorzugang in KM2 einrichten
  105. Datenbanken und Sicherung
  106. Datenliste
  107. DatensatzZeigerBewegen
  108. Datenschutzhinweis
  109. Datensicherung
  110. Deutschförderung
  111. Dokumentation und Wiki im Vergleich
  112. Dokumentenverwaltung
  113. Dokumentenverwaltung aufräumen
  114. Dokumentenverzeichnisse aktualisieren
  115. Doppelte Fächer löschen
  116. Druckfunktionen und Reportausgabe
  117. E02 Fachschule in Teilzeit
  118. EditRichText
  119. EditRichTextEx
  120. EditText
  121. Eigene Datenquellen für Reports einrichten
  122. Eigene Schule als zuletzt besuchte Schule eintragen
  123. Eigene Schülergruppen anlegen
  124. Einen Kurs zuweisen
  125. Einfache Reports erstellen und bearbeiten
  126. Einwilligungen
  127. EinzelElement
  128. Einzelne Fächer hinzufügen
  129. Einzelne Fächer löschen
  130. Einzelne Notenbilder mit PM2 analysieren
  131. Einzelne Schülergruppen fortschreiben
  132. Eltern mit Funktionen auflisten
  133. Elternfunktionen zuweisen
  134. ENM-Notenmanager
  135. ENM-Notenmanager: Datenimport und Druck
  136. ENM-Notenmanager: Ersteinrichtung und Anzeige
  137. ENM-Notenmanager: Noten, Teilleistungen und Bemerkungen
  138. ENM-Notenmanager: Zentrale Prüfungen und Rückgabe
  139. Entlassungsbemerkungen
  140. Erste Schritte
  141. Erste Schritte mit LuPO
  142. Erziehungsberechtigte verwalten
  143. Excel-Notendateien
  144. Export für BAN-Portal
  145. Externe Blockungsprogramme
  146. Externe Blockungsprogramme
  147. Externes Notenmodul
  148. Externes Notenmodul
  149. Externes Notenmodul unter Ubuntu einrichten
  150. Fach- und Förderunterricht zuweisen
  151. Fachangaben gruppenweise ändern
  152. Fachbezogene Bemerkungen eintragen
  153. Fächer aus dem vorherigen Abschnitt übernehmen
  154. Fächer in Leistungsdaten sortieren
  155. Fächer in Sprachenfolge ersetzen
  156. Fächer ohne Lehrkraft suchen
  157. Fächer ohne Noten suchen
  158. Fächer tabellarisch zuweisen
  159. Fachklassen
  160. Fachwahlen an Kurs42 übergeben
  161. Fachwahlen in LuPO auswerten
  162. Faechervorbelegen
  163. Fahrschülerarten
  164. Fehlende Einträge finden
  165. Fehlende Lernabschnitte anlegen
  166. Fehler in ASDPC finden und beheben
  167. Fehlstundensummen automatisch berechnen
  168. Fehlstundensummen manuell eingeben
  169. FileAge
  170. FileExists
  171. FileOpenDlg
  172. FileSaveDlg
  173. Filter I
  174. Filter II
  175. FilterAdressArt
  176. FilterAdresse
  177. FilterErzieherfunktion
  178. FilterFachUebersichtAufKlasse
  179. FilterLaufbahnJahr
  180. FilterLaufbahnJahrgangASD
  181. FilterLaufbahnStufen
  182. FilterSchuelerAdressArt
  183. Floskeln bearbeiten
  184. Fördermaßnahmen
  185. Förderschwerpunkte
  186. FormatRTF
  187. Fotos löschen
  188. Fotos verkleinern
  189. Funktionen von Erziehungsberechtigten
  190. Ganztag und Übermittagsbetreuung erfassen
  191. Geflüchtete Schüler erfassen
  192. Gelöschte Daten zurückholen
  193. GeR-Niveaus erfassen
  194. GeRNiveauAusFachKrz
  195. Gesamtfehlstunden für das Abitur berechnen
  196. GeschlechtToString
  197. Geschwister auswählen
  198. Gespeicherte Filter laden
  199. Gespeicherte Filter löschen
  200. Gespeicherte Schülergruppe auswählen
  201. GetFachgruppe
  202. GetSqlText
  203. Grundlagen und Orientierung
  204. Grundschuldaten eingeben
  205. Grundschuldaten löschen
  206. Grundschulzeugnisse
  207. Gruppenaktionen für das Abitur
  208. GruppenDesBenutzers
  209. Gruppenprozesse
  210. Gruppenprozesse
  211. Gruppenprozesse für das Abitur
  212. Gruppenprozesse für Fächer
  213. Gruppenprozesse für Lernabschnitte und Versetzung
  214. Gruppenprozesse für Noten und Zeugnisse
  215. Gruppenprozesse kennenlernen
  216. Gymnasien von G8 auf G9 umstellen
  217. Haltestellen
  218. Häufige Begriffe verstehen
  219. Haupterhebung mit ASDPC bearbeiten
  220. Haupterhebung vorbereiten
  221. Hauptfenster
  222. Herkunft am Berufskolleg und Weiterbildungskolleg erfassen
  223. Herkunftssprachlicher Unterricht
  224. Hilfe und Problemlösungen
  225. Hilfe und Problemlösungen
  226. Hilfe und Support finden
  227. Hilfefunktionen im Programm
  228. Import aus Textdateien
  229. Import aus Textdateien
  230. Import, Export und Statistik
  231. IncFontSize
  232. Individualdaten ändern
  233. Individualdaten I
  234. Individualdaten II
  235. IstInDerGruppe
  236. IstLeer
  237. Jahrgänge und Nationalitäten exportieren
  238. JahrgangsListe
  239. Kataloge
  240. Kataloge exportieren
  241. Kindergärten
  242. Klassen mit PM2 analysieren
  243. Klassen und Versetzungstabelle
  244. Klassengruppen und Abteilungen
  245. Klassenlehrer aktualisieren
  246. Klassenunterricht gruppenweise bearbeiten
  247. Klausuren mit Klausurplanung CNF planen
  248. KM2 – Konferenzmodul
  249. KM2 aktualisieren
  250. KM2 installieren und einrichten
  251. Konferenz- und Zeugnisdatum setzen
  252. Konfessionen
  253. KPlan
  254. Kurs42
  255. Kurs42 installieren und verbinden
  256. Kurs42 mit SchILDzentral verwenden
  257. Kurs42: Halbjahreswechsel und Fachwahlabgleich
  258. Kurs42: Klausuren planen
  259. Kurs42: Neue Blockung erstellen
  260. Kurs42: Zusammenspiel mit SchILD-NRW 2 und LuPO
  261. KursBezIgnorieren
  262. Kurse
  263. Kurse für die Abiturzulassung markieren
  264. Kurse in S1Plan einrichten und zuweisen
  265. Kurse mit KPlan verwalten
  266. Kurse nach Änderungen in Kurs42 neu laden
  267. Kurse sortieren
  268. Laufbahn- und Leistungsübersicht
  269. Laufbahnberatung mit LuPO durchführen
  270. Laufbahninformationen
  271. Layout für Ankreuzzeugnisse einstellen
  272. Layout für Text- und Notenzeugnisse einstellen
  273. LehrerAuswaehlen
  274. LehrerDatenLaden
  275. LehrerKursartStatistikLaden
  276. LehrerUnterrichtLaden
  277. Lehrkräfte
  278. Leistungsdaten für das Abitur übernehmen
  279. Leistungsdaten im Klassenunterricht bearbeiten
  280. Leistungsdaten im Kursunterricht bearbeiten
  281. Leistungsübersicht der Primarstufe
  282. Leistungsübersicht der Sekundarstufe I
  283. Leistungsübersicht der Sekundarstufe II
  284. Lernabschnitte anlegen und bearbeiten
  285. Lernbereichsnoten eingeben
  286. LernfelderZuFachklasse
  287. Lernplattformen
  288. LoadFromFile
  289. LoadNotenliste
  290. LoadVermerke
  291. LoadVermerkeEx
  292. LoadVermerkeVonBis
  293. LongDayNames
  294. LookupSprachenfolge
  295. LuPO
  296. LuPO bereitstellen und starten
  297. LuPO kennenlernen
  298. LuPO-Handbuch
  299. LuPO-Schülerdateien erzeugen
  300. MA2LBV
  301. MA2LBV / MA2: Abrechnung erstellen und ausgeben
  302. MA2LBV / MA2: Abrechnungsdaten importieren
  303. MA2LBV / MA2: Einrichtung und Datenbankzugriff
  304. Mahnungen automatisch setzen
  305. Mahnungen drucken
  306. Markdown und Gestaltung
  307. Markierte Schülerdatensätze endgültig löschen
  308. Mehrere Klausurpläne mit Multi Klausurplanung CNF erstellen
  309. Mehrere Kurse zuweisen
  310. Mehrfachauswahl
  311. MehrfachauswahlEx
  312. Menü Auswahl
  313. Menü Datei
  314. Menü Extras
  315. Menüs und Zusatzfunktionen in S1Plan
  316. Migrationshintergrund automatisch setzen
  317. Migrationstool
  318. Mit dem GitHub-Editor bearbeiten
  319. Mit eigenen Schülergruppen arbeiten
  320. Mit KM2 in der Konferenz arbeiten
  321. Mit VS Code im Browser bearbeiten
  322. MitLernabschnitten
  323. Mündliche Prüfungen in den Abiturfächern festlegen
  324. Nachrichten mit SchILDChat austauschen
  325. Neue Schüler aufnehmen
  326. Noten aus Epochalunterricht ergänzen
  327. Noten im aktuellen Abschnitt löschen
  328. Noten im externen Notenmodul eingeben
  329. Noten und Zeugnisvorbereitung
  330. Noten, Mahnungen und Fehlstunden bearbeiten
  331. Notendateien mit PM2 analysieren
  332. NotenDurchschnitt
  333. Noteneingabe in SchILDweb
  334. Noteneingabe in SchILDweb
  335. Notenhochrechnung durchführen
  336. Notenmodul für Grundschulen
  337. Notenmodul für Grundschulen: Noten und Kompetenzen eingeben
  338. Notenmodul für Grundschulen: Rückgabe, Import und Zeugnisdruck
  339. Notenmodul für Grundschulen: Vorbereitung und Export
  340. NurErzieherMitAnschreiben
  341. NurFaecherMitAufsZeugnisFlag
  342. NurFaecherMitNoten
  343. NurGewerteteAbschnitte
  344. Offenen Ganztag statistisch erfassen
  345. Orte
  346. Ortsteile
  347. Papierkorb zeigen
  348. Personengruppen
  349. PickDatum
  350. PipelineOeffnen
  351. PluginVersion
  352. PM2 – Prognosemodul
  353. PM2 erstmals starten
  354. PM2 installieren
  355. PM2-Handbuch
  356. PM2: Analyseverfahren und Ergebnisse
  357. Praktikumstage
  358. Programmaufbau von ASDPC
  359. Programmeinstellungen
  360. Programmreferenz
  361. Quelltexte und Originaldateien
  362. QuotedStr
  363. RAP-Funktionsreferenz
  364. ReadDateTime
  365. Religion individuell zuweisen
  366. Religion individuell zuweisen
  367. ReplaceDefault
  368. ReplaceStandardVar
  369. ReplaceText
  370. ReplaceTextEx
  371. Report aus Archiv drucken
  372. Report-Explorer einrichten
  373. Reporting im Überblick
  374. Reports erstellen
  375. Reports im Report-Explorer auswählen
  376. Reports mit dem Reportbaukasten erstellen
  377. Reports per E-Mail versenden
  378. Reports verwalten und drucken
  379. ResetAdressArt
  380. ResetAdressFilter
  381. ResetFaechervorbelegung
  382. ResetFilterErzieherfunktion
  383. ResetFilterLaufbahnJahr
  384. RtfToPlaintext
  385. S1Plan
  386. S1Plan erstmals starten
  387. S1Plan installieren
  388. S1Plan kennenlernen
  389. SchILD-NRW 2
  390. SchILD-NRW 2 installieren
  391. SchILD-NRW 2-Daten für LuPO vorbereiten
  392. SchILD-NRW 2-Kurse in S1Plan übernehmen
  393. SchILDChat
  394. SchILDweb
  395. SchILDweb
  396. Schlüsselverwaltung in ASDPC
  397. Schnelleingabemodul
  398. Schulbesuch
  399. Schulbesuchsjahre neu berechnen
  400. Schuldaten einrichten
  401. Schulen in NRW
  402. Schüler mit Filter I auswählen
  403. Schüler ohne Fächer
  404. Schülerdaten
  405. Schülerdaten für LuPO exportieren
  406. Schülerdaten im Schnelleingabemodul erfassen
  407. Schülerfotos und Fotolisten exportieren
  408. Schülerliste und Auswahl
  409. Schülerspezifische Kursarten
  410. Schulischen Teil der Fachhochschulreife prüfen
  411. Schulischer Teil der Fachhochschulreife
  412. Schuljahr erhöhen
  413. Schuljahr und Lernabschnitt wechseln
  414. SchuljahrToStr
  415. SchuljahrToStrEx
  416. Schulpflicht zum Schuljahresende setzen
  417. Schulstatistik mit ASDPC erstellen
  418. Schulstatistik mit ASDPC im Überblick
  419. SchulText
  420. Schulverwaltung
  421. Sekundarstufen und Abitur
  422. SelectAdressArt
  423. SelectAdressName
  424. SelectErzFunktion
  425. Selectfont
  426. SelectFromList
  427. SelectFromListEx
  428. SelectNotenliste
  429. SelectOption
  430. SelectString
  431. SelectStringEx
  432. Serienbriefe zur Nichtversetzung erstellen
  433. SetAbitur
  434. SetAdressArt
  435. SetBKAbschluss
  436. SetFont
  437. SetJgIntervall
  438. SetJgIntervall ASD
  439. SetKursSchuelerFaecherListe
  440. SetQuartalsnotenInUebersicht
  441. SetTextAttributes
  442. SetUebersicht
  443. SetUebersichtEx
  444. SetUebersichtKursartFilter
  445. Setzefilter
  446. SetzeKlassenAdressArt
  447. SetzeSortierung
  448. SetzeSortierungEx
  449. ShortDayNames
  450. Sortierung ändern
  451. SortierungVon
  452. Sportbefreiungen
  453. Sprachenfolge aus Leistungsdaten übernehmen
  454. Sprachenfolge von Seiteneinsteigern im Zeugnis ausgeben
  455. Sprachenfolge zuweisen
  456. Sprachfeststellungsprüfung
  457. Sprachnachweise und Zusatzdaten fürs Abitur erfassen
  458. Sprachreferenzniveaus ermitteln
  459. SQL-Befehle eingeben
  460. Staatsangehörigkeiten und Herkunftsländer
  461. Standard-Auswahl laden
  462. Standardformulare drucken
  463. Statistik-DLL registrieren
  464. Statistikfehler finden
  465. Statistikjahrgänge am Berufskolleg
  466. Statistikjahrgänge an Gesamtschulen
  467. Statistikjahrgänge an Grundschulen
  468. Statistikjahrgänge an Gymnasien
  469. Statistikjahrgänge einrichten
  470. StatistikKuerzelAusFachKuerzel
  471. Status- und Schnellfilter
  472. Straße und Hausnummer trennen
  473. StringInput
  474. Stundentafeln
  475. Stundentafeln zuweisen
  476. SummeFehlstunden
  477. Symbolleiste
  478. Tastenkürzel
  479. Teilleistungen
  480. Teilleistungen eingeben
  481. Teilleistungen einrichten und verwalten
  482. Teilleistungsarten
  483. Telefonische Ansprechpartner
  484. Text- und Notenzeugnisse mit dem Report-Explorer erstellen
  485. Textbreite
  486. Textschnittstelle vorbereiten
  487. Textzeugnisse drucken
  488. Textzeugnisse Einführung
  489. Textzeugnisse vorbereiten
  490. Textzeugnisse zuordnen
  491. ThemaProjektKurs
  492. Tools und Zusatzprogramme
  493. Transaktionsprotokoll verwenden
  494. UDL-Dateien auf 64-Bit-Systemen öffnen
  495. UebersichtsfachModus
  496. UeberspringeRecord
  497. Unterricht und Kataloge
  498. Unterrichtsdaten aus Excel importieren
  499. Unterrichtsfächer
  500. Unzulässige Fachkombinationen festlegen
  501. UVD-Datei importieren
  502. Verbindlicher Redaktions- und Veröffentlichungsworkflow
  503. Verkehrssprachen
  504. Vermerkarten
  505. Vermerke oder Merkmale löschen
  506. Versetzung jahrgangsübergreifender Klassen
  507. Versetzung und Abschlüsse berechnen
  508. Versetzung und Abschnittswechsel
  509. Versetzungsmodelle und Fortschreibung
  510. VerzeichnisseErzeugen
  511. WaehleDatumStr
  512. WaehleDatumUndZeit
  513. Weitere Adressen
  514. Weitere Laufbahnprüfungen in LuPO
  515. Wiederholungen
  516. Wiedervorlage
  517. Wiedervorlage für Schülergruppen anlegen
  518. Wohnortdaten exportieren
  519. Word-Seriendruck
  520. Zahlwort
  521. ZensurToStr
  522. Zentrale Prüfungen und Klausuren verwalten
  523. Zeugnisbemerkungen eintragen
  524. ZeugnisDatenquellenOeffnen
  525. Zeugnisdruck vorbereiten und durchführen
  526. Zeugnisformulare importieren
  527. Zeugnislayout konfigurieren
  528. Zeugnislayout konfigurieren
  529. ZeugnisParameter
  530. Zeugnisse
  531. Zeugnisse als Broschüren drucken
  532. Zeugnisse ausgeben
  533. Zeugnisse ausgeben
  534. Zeugnisse drucken und Schüler entlassen
  535. Zeugnisvorlagen zuordnen
  536. Zugeordnete Zeugnisformulare drucken